Apache Log4j2 CVE-2021-44228

Benedetto Proietti on Security NoticeDecember 13, 2021 1 min read

Golden Gate Bridge

On December 9, 2021 a vulnerability (CVE-2021-44228) impacting versions 2.0-beta9 to 2.14.1 of the Apache Log4j 2 utility was disclosed publicly via the project’s GitHub.

The Memurai Team is aware of this vulnerability. No action is required at the moment for our Developer and Enterprise Edition users.

Memurai Enterprise Edition

Memurai Enterprise does not use Java and is therefore not impacted by this vulnerability. This applies to all versions.

Memurai Developer Edition

Memurai Developer does not use Java and is therefore not impacted by this vulnerability. This applies to all versions.

The Memurai Team continuously monitor security vulneratibilites in Redis and takes immediate action when needed.